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Read GPS Log From Device
Step 1 — Connect Data Logger to PC USB port. Please make sure the Data Logger

power is turn on.
Step 2 — Menu command “File” -> “Read log...” Users have to input product key at

the first time. The product key is on the cover of installation CD.

Produck ke

Flease enter the product key:

0K Cancel

GPS Photo Tagger will automatically detect the port and baud rate and read in the
GPS tracks.

Connecking to GPS module. .

Readlog ...

Cancel

A track list window will be popped up. Select the tracks to import.



Select Track

Flease select tracks to add ta current project:

| Track Mame

Stark Tire

End Time

Tatal Distance

7| holuxz008/07/31_10:46
7| holuxz008/07/31_15:31
7| holuxz008/08/01_12:12
7| holuxz008/08/07_10:34

7I31)2005 10:46:36 AM
7i31/2008 3:31:50 PM
8112003 12:12:54 PM
BI7[2005 10:34:23 AM

7I31/2008 2:24:41 PM
7i31/2008 5:10:26 PM
8/1/2005 12:25:08 PM
BI712005 11:34:15 AM

0K

50.5 km
6.9 km
3.4 km
1.5 km

Cancel

Tracks will be shown on the Google Map window.




Map Satellite | Terrain

il Search | H——[n_l

Clear Data Logger Memory

Menu command “File” -> “Clear Device log” will clear the data stored in device, so

the device memory are enough for next usage.

[GPs Photo Tagger ||

@ Are wou sure wou wank to clear all datar

[ tes | o

Data Logger Configuration
Connect Data Logger to PC. Menu command “File” -> “Config GPS...” If Data Logger is
not connected, the GPS Log Setting area will be disabled. Please make sure the Data

Logger power switch is turn on when connect.



Configure GRS module: M-241 x

~Conneckion Sekking \
#| Auko Scan GRS Module Conneck. ..

Manual Setking

COM pork:

User Mame: halu:x
~EPS Log Setting

& P @

Log Criteria: Device skatus:
¢ Log every = | seconds 5 seconds
| Log every 0 meters 100 meters

~[Daka Log Mernory
2 % Memary Used
[ |
When data logger memary is Full:

| Drverwrite # | Stop log

oK . Zancel Apply

Connection Setting:
Auto Scan GPS Module (Recommended)
The program will automatically detect the com port and the baud rate. It is
recommended to set to auto scan.

Manual Setting
Users can also manually set the port and baud rate. Although it can speed up the
initial connect time, but it is not recommended unless users understand the valid

port and baud rate.
GPS Log Setting

There are 4 log modes: General mode, vehicle mode, cycling mode, and hiking

mode. Users can also change the default setting of these 4 modes.

Log every () seconds:



Specify the log period. For example, if specify 3 seconds, the GPS device
will log every 3 seconds.
Log every () meters:
Specify the log distance. For example, if specify 10 meters, the GPS
device will log every 10 meters.
Data Log Memory
A bar show how many percentage of memory is used in the Data Logger device.
Users can use “Clear Log” to clear all the memory.
When data logger memory is full
Overwrite: Overwrite the earliest logged data.
Stop Log: Stop data logging.
Track List Window

Tracks are list on the top. Users can change the colors and line widths of tracks.
Press “Play” button, Google map window will animate the whole trip by moving the current
position.

Check “Photo Slide Show” will show photo while animate trips.



Track, List | Speeditltitude Wisw | Phioto "iew | Photo List | kedia List |
|Tran:k Marne Caolor Line Wdith
holuxzoogiorial 1o4e - I - 5 -
holuxzoogorial 1531 - [l - 5 -
holuxzoogfogiol 1212 -~ [l - 5 -
holuxzoogfosio?_10:34 - [ - 5 -
Play Morrnal - fl"'_r;:'
Time:
Photo Slide Show

Track properties:

Track Mame holuxz00307 131 _10:46

Skart Time 71312005 10:46:36 AM

End Time 7I31)2008 Z:24:41 PM

Duration 0 Days 03:35:05

Tokal Distance 50,5 km

Add Place Mark

e -
'uxe_lles% Map
JeEErE -
MIETE ._Narr_'luré""ﬂ__ el

Placemark |

. e Tt e T '
4 Thionvillesge . 8 e

To add a new place mark, please click on the blue balloon icon, and then click on

the position of new place marker. The “Place Mark Property” dialog will be pop

up for editing.



Users can manually add photos to the place mark, or delete photos from the

place mark.

Flace Mark Property

Mame: My PlaceMark|

GRS Info
Dake/Time:
Latitude: 35°EE'11"S
Longitude:  145°17'14"E
Altitude:

Phiotos;

Descripkion:

(1] 4 Zancel

Add Photos
Users can add photo from a file folder, or selected files.
Add photo from a folder: Menu command “Photo” -> “Add Photo...” -> “From
Folder”. Select a folder to add photo.
Add photo from selected files: Menu command “Photo” -> “Add Photo...” ->

“From Files”. Use Ctrl-Click, or Shift-Click to select multiple files.



The photo will show on the Photo View window. Users can add comments to

each photo. Users can also rotate, delete photo.
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When photos are added, GPS Photo Tagger will automatically match photo and

GPS logged waypoints by time. Place marks will be created as a placeholder for

photos.

Browse photos

Click on the “next photo” and “prev photo” buttons

to browse the photos.

Current photo and current place mark will be synchronized.
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GeoTag — Save GPS Information into Photos
Menu command “Photo” -> “Write GPS info into photos” will save the latitude,
longitude, and altitude into photo.

A progress window will show the writing progress.

Writing GPS info into phokos., ..

SAMYOO24, IPG

Cancel

Photo List Window

Photo list window will show the attributes of photos. The information includes “file

name”, “date”, “place mark”, “latitude”, “longitude”, and “Geotagged flag”.
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Jhongshan

|Phntn Mame

Date

Place: Mark

Latitude

SANYO043, JPa
SANYO021. PG
SANYO0041. PG
SAY0020,JPa
SANY0022, PG
SANYO023. PG
SANY0024. PG
SANY0025. PG
SANY0026. PG
SANY00ZT. PG
SANY002E, PG
SANY0029. PG
SANYO030,Pa

962007 11:32:24 AM
1118j200% 6:26:39 AM
1118j2009 7:28:16 AM
1118j2009 10:18:56 &M
1/18/2009 10:23:45 AM
1/18{2009 10:26:07 AM
1/18/2009 10:28:03 AM
1118{2009 10:44:31 AM
1118{2009 10:45: 26 AM
1f18j2009 10:49:01 AM
1f18j2009 10:49: 14 AM
1118j2009 10:49:40 AM
1f18j2009 10:50:01 &M
11812009 110555 AM

SaMYO043. PG
SaNYO0Z1, PG
SAMYO043. PG
SANYO020, PG
SanYO022, PG
SanY0023. PG
SanY00z4. PG
SANYD0Z2S. PG
SANY0026. PG
SAMYO0Z7. PG
SAMYO0Z7. PG
SAMY00Z7 . IPG
SaMYO030, PG
SarYOnz1 Pe

SARYONRT 0
4

Make
Model

Aperturg

Photo Name
Diate/Time

25°1549"N
2599 25"

2591549
25°9'19"N

25°10'4"N

25°1020"
25°1035"N
25°10'38"N
25°10'38"N
2591050
25°1050"N
25°1050"N
25°1051"N
FEO12

;

=

SANYO042, JPG
1]18/2009 11:26:16 AM

|SANYO Electric Co.,Ltd.

Lal:]

FlashlUsed :‘f'es
Focallength |6 mm
Expasure Time

a5

150 Equivalent |50
Exposure Bias 0.0

|1/460 sec

Ready

Upload Photos to Flickr/Locr

Menu command “Photo” > “Upload Photos to Flickr...” will invoke upload wizard.

Users can set “Title”, “description”, “Tag”, “Public or Private”, and “Upload photo

size”.

Menu command “Photo”>"Upload Photos to Locr...” will invoke upload wizard for

Locr. Please type in the user name and password.

11




Select Photos
Please select photos to upload them:
SAMYDO43, PG SANYO0OZL, PG
SANYOOZ0, PG SANYODZZ.IPG SANYO0Z3. IPG
\ J i |
Select all Clear Selection 72 / 72 selected
= Back Mext = Finish Cancel

If you want to upload geotagged photos directly on Flickr web site:
You have to turn on the following option. "Your Account">"Privacy &
Permissions">"Import EXIF location data: Yes"

After the option is turned on, the uploaded photo will be put on map.

Go to Flickr > “You” > “Your map”, you can browse your photos on the map.

Shift Photo Time

Menu command “Photo” -> “Shift photo time...” will invoke the shift photo time

window. All the photo will be added (or subtracted) the specified time. The dates are

saved in the Exit parts of Jpeg or Tiff file. After the shift, GPS Photo Tagger will
automatically match the photo and track waypoints again. User can put more than

365 in days.

12



Shifting photo/media tme. X
|E| +

A _ Oday= 0 hours O minutes 0

Apply Photos
[-All Photos

| 1 Selected photos
~

=econd=

| By camera:

L] Cancel

Photo Comments

Support multi-language comments. The comments will be uploaded to Flickr, packed
in the kml file.

Media List View

Users can import not only photos. All other media files are allowed to be imported
and tagged to tracks according to the file create times.

Google Earth Viewing

Command “File” -> “View in Google Earth” will invoke Google Earth to view the
tracks and photos. Users have to install the Google earth.
http://earth.google.com/

&

Google Farth
Fie Edt View Tocs Add Hel

Save As KMZ File

Menu command “File” -> “Export as Kmz...” to save the tracks and photos in kmz file.

You can import kmz file to Google Earth. You can also send kmz file to friends to

13



share their trips with friends as long as they have installed Google Earth on their
computers.
The picture size packed in the kmz file can be set in the options dialog. Menu
command “Tools” -> “Options” > “Google Earth” > “Photo size in KMZ”.

Export As Html...

Command “File” > “Export Html File...” will invoke a preview dialog.

Users can save it as html file or mht file and share with friends.

Export Heml. ..

Presview:
[ Track0906_0157 -

LR S
SRR
N ot

45 LJms an
IS

Speed/Altitude View
Show speed graph, altitude graph, or both at the same time. The waypoints with photos
on it will be marked with square. Moving cursor on red square will display the photo.

You can pan left, pan right, zoom in, zoom out in the altitude graph.

14



Track List | Speedibltitude View | Phota Yigw | Photo List | kedia List |

TrackD906_0157 = Speed/Alkitude -

E] ':' Time 'E' Distance
ime: 6hr 53min Distance: 127.1km

Moving Time: 4hr Bmin Stopped Time: 2hr 45min

Max Speed: 79kmfh Average Speed: 30kmjh

Total Ascent: 4403[m] Total Descent: 4356[m]

Speed[km{h] Altitude[m]
100 1000
80 750
60 m J rﬁ )\ 500
40 MJ‘. ﬂ 250
\""‘-..,—\_ﬁ I Bk rlJn'JlH
20 - N“—“—M - 0
] = -250
20.0 40.0 60.0 80.0
Distance [km]
‘i] | 1l | m

Track Editing

Switch to folder “Track Editor” on the left window. Move the cursor on the track will

show the preselected waypoint time. Click on track to select the whole track.

15




=
P100041

aplit Track,
Delete this point

% Delete Selected Cbject

Shift-Click multiple selections

Select one waypoint, and then shift-click on another waypoints. The
waypoints between these two waypoints will all be selected.

Ctrl-Click multiple selections

Ctrl-Click on waypoints will toggle the waypoints selections.

Area selection

Click on “Area Selection” button, drag an rectangle area. All the waypoints
and place marks in the rectangle area will be selected.

Delete waypoints

Click on “Remove” button to remove the selected objects.

Split tracks

Click on a waypoint, and click right mouse button. Select command “Split

Track”.

Split Track,
Delete this point

1 X Delete Selected Object

16



- Merge tracks

Command “Track” > “Merge Tracks”.
Select the tracks. Press OK button.

Track, | Tools  Help

Merge Tracks. ..

Femove Selected Object

Select Track.
Please select bwo or more tracks to merge inko one krack:
| Track Mame Skart Time End Time Tokal Distance
| Tracko90&_0157 AESZ007 25741 AM AEfZ007 1:10:23 PM 53.2 km
| Trackoooa_0157-2 Qfef2007 1:10:28 PM Q2007 4:51:36 PM 63,8 km
0K | Cancel
- Undo/Redo
press “undo” “redo” buttons to undo/redo the edit actions. Multiple layers of

17



undo/redo are supported.

undo redo

Save and Open Project
Menu command “File” -> “Save project” will save the tracks and photo as a project
file.
Menu command “File” -> “Open project...” will open the saved project. The project,
photos, and photo comments will be restored after the project opened.

Time Zone Setting and Daylight Saving Time
There are two time zone settings in “GPS Photo Tagger”. One is “Photo time zone”,
the other is “Display time zone”. “Photo time zone” is set to the same time zone of
your digital camera. The “Display time zone” is set for displaying purpose. For
example, If you are an Englishman and you travel to United State. The “Photo time
zone” should be set to “England” because your digital camera time zone is in
England, and the display time zone should be set to “United State”.
The “Photo time zone” by default is set to the PC default value. In most of the case
the default value is correct.
Menu command “Tools” -> “Options” will invoke the options dialog. You can set
“‘Photo Time Zone” in the dialog.
The “display time zone” setting is in the status bar. If it is daylight saving time, please

check the checkbox “Daylight Saving Time”.

Dizplay Time £one; [GMT+03:00] T aipei - Draylight Saving Time

18



Options

Menu command “Tools” > “Options...”

Cptions

~Init and Coordination )

Distance unit: Metric T LatfLong: | Degrees, Minutes, Seconds Degrees

o

~Track -

Separate tracks when waypoint time difference is more than &0 minukes
~Phota )
Phota Time Zone: (GMT+05:00) Taipei T

Mazx photoftrack diff time: 120 minutes

Group photos when distance is less than 50 mekers

o

~Gaoogle Earth [ Google Map -
Phoka size in KMZ: c4p | pixels

Display China Google Map

o

~Display Language -

Preferred Language: Endglish =

o

| (1] 4 | Zancel

Distance unit:
Metric: Kilometer / meters will be used for displaying.
Imperial: Miles / feet will be used for displaying.
Lat/Long:
Degrees, minutes, seconds: Latitude and longitude will be display like 23°12'20”
Degrees: Latitude and longitude will be display like 23.22152°
Photo Time Zone:
The time zone of your digital camera time setting

Max photo/track diff time:

19



The setting is used to match photo and track waypoints. Photo Tagger will match
photos and waypoints by time. It will find the nearest waypoint time to locate the
photo. Yet, if the closest waypoint time is more than the “Max photo/track diff
time”, it will not match the photo.

Group Photos when distance is less than:

When two photos’ distance is less than the setting, these two photos will be put
in the same place mark.

Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command “File”
> “Export As KMZ...”

Preferred Language:

Set the languages for menu, buttons and messages.
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