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Read GPS Log From Device
Step 1 — Connect Data Logger to PC USB port. Please make sure the Data Logger

power is turn on.
Step 2 — Menu command “File” -> “Read log...” Users have to input product key at

the first time. The product key is on the cover of installation CD.

Produck kKey

Flea=se enter the product kewv:

L] | Cancel

GPS Photo Tagger will automatically detect the port and baud rate and read in the
GPS tracks.

Connecking ko GRS module, .,

Read log ...

Cancel

A track list window will be popped up. Select the tracks to import.



Select Track.

Please select kracks to add ko current project:

| Track Mame Skart: Time

7| holux2008/07/31_10:46 7/31/2008 10:46:36 AM
7| holux2008/07/31_15:31 7/31/2008 5:31:50 PM
7| holux2008/08/01_12:12 §/1/2008 12:12:54 PM
7| holux2008/08/07_10:34 BI7/2008 10:34:23 AM

End Tirne

FI3112008 2:24:41 PM
FI3112008 5:10:26 PM
a/1/2008 12:25:08 PM
g/7/2003 11:34:15 &AM

Tracks will be shown on the Google Map window.

Total Distance
50,8 km
6.9 km
3.4 km
1.5km

(1] 4 Zancel
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Clear Data Logger Memory

Menu command “File” -> “Clear Device log” will clear the data stored in device, so

the device memory are enough for next usage.

2 e vou e you want todear l dat
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Data Logger Configuration
Connect Data Logger to PC. Menu command “File” -> “Config GPS...” If Data Logger is
not connected, the GPS Log Setting area will be disabled. Please make sure the Data

Logger power switch is turn on when connect.



Configure GRS module: M-241

-Connection Setting

| Auko Scan GPS Maodule Connect. .,
Manual Setting

lser Marme: bl

-GEPS Log Sekting - -
= & 9P faly
Log Crikerial Device skatus;
# Log every 5 seconds 5 seconds
Log every 0 meters 100 mekers

~Data Log Memary
2 % Memory sed
i
When data logger memarsy is Full:

Oyerwrite  Stop log

oK _ Cancel Apply

Connection Setting:
Auto Scan GPS Module (Recommended)
The program will automatically detect the com port and the baud rate. It is
recommended to set to auto scan.

Manual Setting
Users can also manually set the port and baud rate. Although it can speed up the
initial connect time, but it is not recommended unless users understand the valid
port and baud rate.

GPS Log Setting
There are 4 log modes: General mode, vehicle mode, cycling mode, and hiking
mode. Users can also change the default setting of these 4 modes.

Log every () seconds:



Specify the log period. For example, if specify 3 seconds, the GPS device
will log every 3 seconds.
Log every () meters:
Specify the log distance. For example, if specify 10 meters, the GPS
device will log every 10 meters.
Data Log Memory
A bar show how many percentage of memory is used in the Data Logger device.
Users can use “Clear Log” to clear all the memory.
When data logger memory is full
Overwrite: Overwrite the earliest logged data.
Stop Log: Stop data logging.
Track List Window

Tracks are list on the top. Users can change the colors and line widths of tracks.
Press “Play” button, Google map window will animate the whole trip by moving the current
position.

Check “Photo Slide Show” will show photo while animate trips.



Track Ligt | S peedidltitude Wiew | Photo g | Photo Ligt | hedia List |
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Track properties;

Track Mame hiolux 200807131 _10:46

Skark Time TI3L/2003 1004636 AM

End Time 1312003 2:24:41 PM

Duration 0 Days 03:35:05

Tokal Distance 50.5 km
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To add a new place mark, please click on the blue balloon icon, and then click on
the position of new place marker. The “Place Mark Property” dialog will be pop

up for editing.



Users can manually add photos to the place mark, or delete photos from the
place mark.

Place Mark Property x

Mame: My PlacemMark]
GPS Info

Date/Time: -

Lakitude: it

Longitude:  145°17'14"E
Alkitude:

Photos: )

Descripkion:

(1] 4 | Cancel

Add Photos

Users can add photo from a file folder, or selected files.

Add photo from a folder: Menu command “Photo” -> “Add Photo...” -> “From
Folder”. Select a folder to add photo.

Add photo from selected files: Menu command “Photo” -> “Add Photo...” ->
“From Files”. Use Ctrl-Click, or Shift-Click to select multiple files.



The photo will show on the Photo View window. Users can add comments to
each photo. Users can also rotate, delete photo.
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Latitude: 2572271 Longitude 121°5324°E

When photos are added, GPS Photo Tagger will automatically match photo and

GPS logged waypoints by time. Place marks will be created as a placeholder for
photos.

Browse photos

Click on the “next photo” and “prev photo” buttons to browse the photos

Current photo and current place mark will be synchronized.
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GeoTag — Save GPS Information into Photos
Menu command “Photo” -> “Write GPS info into photos” will save the latitude,
longitude, and altitude into photo.
A progress window will show the writing progress.

Wetiking GPS info into phaotos, .,

SAMYO0Z, JPG

Cancel

Photo List Window
Photo list window will show the attributes of photos. The information includes “file

name”, “date”, “place mark”, “latitude”, “longitude”, and “Geotagged flag”.
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Exposure
Aperture

Exposure

Phata Name
Date|Time

SANYOD4Z, PG
1f18§2009 11:26:16 AM

SANYO Electric Co., Ltd.

6

Flashlsed |Yes
Focallength |6 mm
Time | 17460 sec

fja5

150 Equivalent 50

0.0

Ready

Upload Photos to Flickr/Locr

Menu command “Photo” > “Upload Photos to Flickr...” will invoke upload wizard.

Users can set “Title”, “description”, “Tag”, “Public or Private”, and “Upload photo

size”.

Latitude: 25°1642'N Londitude: 121°4353'E

Menu command “Photo”>"Upload Photos to Locr...” will invoke upload wizard for

Locr. Please type in the user name and password.
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Select Photos

Please select photos to upload them:

SANYOD43, IPG SANYDDZ1,IPG SANYOO41,IPG
| ™ _ “
SANYODZ20.IPG SANYOD22.IPG SANYOD23.IPG
- 'y b
| J ! B2
Select all Clear Selection 72 [ 72 selected
Bac) flext = Fimiah Cancel

If you want to upload geotagged photos directly on Flickr web site:
You have to turn on the following option. "Your Account">"Privacy &
Permissions">"Import EXIF location data: Yes"
After the option is turned on, the uploaded photo will be put on map.
Go to Flickr > “You” > “Your map”, you can browse your photos on the map.
Shift Photo Time
Menu command “Photo” -> “Shift photo time...” will invoke the shift photo time
window. All the photo will be added (or subtracted) the specified time. The dates are
saved in the Exit parts of Jpeg or Tiff file. After the shift, GPS Photo Tagger will
automatically match the photo and track waypoints again. User can put more than

365 in days.

12



Shifting photofmedia time. ..

x

(&) +
M _ 0days 0 hours 0 minutes 0 =econds

Applyw Photos

[« 411 Fhotos

| | Selected photos

|| By camera:

0K Cancel

Photo Comments

Support multi-language comments. The comments will be uploaded to Flickr, packed
in the kml file.

Media List View

Users can import not only photos. All other media files are allowed to be imported
and tagged to tracks according to the file create times.
Google Earth Viewing

Command “File” -> “View in Google Earth” will invoke Google Earth to view the
tracks and photos. Users have to install the Google earth.
http://earth.google.com/

L

ey e

e [ A

|epErn-f=
i ||,J |
HTEE
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i

Save As KMZ File

Menu command “File” -> “Export as Kmz...” to save the tracks and photos in kmz file
You can import kmz file to Google Earth. You can also send kmz file to friends to

13



share their trips with friends as long as they have installed Google Earth on their
computers.
The picture size packed in the kmz file can be set in the options dialog. Menu
command “Tools” -> “Options” > “Google Earth” > “Photo size in KMZ”.

Export As Html...

Command “File” > “Export Html File...” will invoke a preview dialog.

Users can save it as html file or mht file and share with friends.

b

Expart Heml, .,

| Track0906 0157 - ﬁ

Speed/Altitude View

Show speed graph, altitude graph, or both at the same time. The waypoints with photos
on it will be marked with square. Moving cursor on red square will display the photo.

You can pan left, pan right, zoom in, zoom out in the altitude graph.

14



Track Lizt | Speaddtitude Wiew | Photo iz | Pt Lizt | bd edia List |

Track090s_0157 ~  Speed/alkitude b

E] [ Time (e Distance
ime: 6hr 53min Distance: 127.1km

Moving Time: 4hr 8min Stopped Time: 2hr 45min

Max Speed: 79km/h Average Speed: 30km/h

Total Ascent: 4403[m] Total Descent: 4356[m]

Speed[kmfh] Altitude [m]
100 1000
80 750
60 m J rﬁ N H 500
a0 ﬂmr ﬂ 250

e L] I B (lr
20 - Nm’“ r i 0
] = -250
20.0 40.0 G0.0 80.0
Distance [km]
<] | 1) | )

Track Editing

Switch to folder “Track Editor” on the left window. Move the cursor on the track will

show the preselected waypoint time. Click on track to select the whole track.

15



=
P100041

Split Track.
Delete this point

% Delete Selected Object

Shift-Click multiple selections

Select one waypoint, and then shift-click on another waypoints. The
waypoints between these two waypoints will all be selected.

Ctrl-Click multiple selections

Ctrl-Click on waypoints will toggle the waypoints selections.

Area selection

Click on “Area Selection” button, drag an rectangle area. All the waypoints
and place marks in the rectangle area will be selected.

Delete waypoints

Click on “Remove” button to remove the selected objects.

Split tracks

Click on a waypoint, and click right mouse button. Select command “Split

Track”.

Split Track,
Delete this point

2 Delete Selected Object

16



Merge tracks

Command “Track” > “Merge Tracks”.
Select the tracks. Press OK button.

Track | Tools Help

Merge Tracks. .. '

Remove Selected Object

Select Track

Flease select bwao of mare tracks to merge inko one track;

S| Track Mame Skart Time End Time Total Distance
| Tracko9os_0157 62007 5741 AM fe/2007 11023 PM 58.2 km
J| TrackD9os_0157-2 QfeZ007 110028 PM Q62007 4:51:36 PM 65,8 km
oK Cancel
Undo/Redo
press “undo” “redo” buttons to undo/redo the edit actions. Multiple layers of

17



undo/redo are supported.

undao redo

Save and Open Project
Menu command “File” -> “Save project” will save the tracks and photo as a project
file.
Menu command “File” -> “Open project...” will open the saved project. The project,
photos, and photo comments will be restored after the project opened.

Time Zone Setting and Daylight Saving Time
There are two time zone settings in “GPS Photo Tagger”. One is “Photo time zone”,
the other is “Display time zone”. “Photo time zone” is set to the same time zone of
your digital camera. The “Display time zone” is set for displaying purpose. For
example, If you are an Englishman and you travel to United State. The “Photo time
zone” should be set to “England” because your digital camera time zone is in
England, and the display time zone should be set to “United State”.
The “Photo time zone” by default is set to the PC default value. In most of the case
the default value is correct.
Menu command “Tools” -> “Options” will invoke the options dialog. You can set
“‘Photo Time Zone” in the dialog.
The “display time zone” setting is in the status bar. If it is daylight saving time, please

check the checkbox “Daylight Saving Time”.

Display Time Zone; [GRT+08:00] T aipei - Daylight Saving Time

18



Options
Menu command “Tools” > “Options...”
Options
Init and Coordination

Distance unit: Metric *  Lak/Long: «| Deqgrees, Minutes, Seconds Degrees

Track,
Separate tracks when waypoint time difference is mare than &0 minukes

Fhoto
Phota Time Zone: (GMT+05:00) Taipei T

Max photo/track diff kime: 120 minukes

Group photos when distance is less than 50 mekers

Google Earth | Google Map
Phota size in KMZ: 240 | pixels

Display China Google Map

Display Language
Preferred Language: English

oK Zancel

Distance unit:
Metric: Kilometer / meters will be used for displaying.
Imperial: Miles / feet will be used for displaying.
Lat/Long:
Degrees, minutes, seconds: Latitude and longitude will be display like 23°12'20”
Degrees: Latitude and longitude will be display like 23.22152°
Photo Time Zone:
The time zone of your digital camera time setting

Max photo/track diff time:

19



The setting is used to match photo and track waypoints. Photo Tagger will match
photos and waypoints by time. It will find the nearest waypoint time to locate the

photo. Yet, if the closest waypoint time is more than the “Max photo/track diff
time”, it will not match the photo.

Group Photos when distance is less than:

When two photos’ distance is less than the setting, these two photos will be put

in the same place mark.
Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command “File”
> “Export As KMZ...”

Preferred Language:

Set the languages for menu, buttons and messages.
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