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Read GPS Log From Device

Step 1 — Connect Data Logger to PC USB port. Please make sure the Data
Logger power is turn on.

Step 2 — Menu command “File” -> “Read log...” Users have to input product
key at the first time. The product key is on the cover of installation CD.

Produck Key X

Flea=e enter the product kewy:

0K Cancel

GPS Photo Tagger will automatically detect the port and baud rate and read in
the GPS tracks.

-

Connecting to GPS module...

Connecting to GPS module. ..
Retrieve log data (4096 bytes read | total: 65535 bytes) ...

[ ]

¢ Cancel |

A track list window will be popped up. Select the tracks to import.



Select Track x

Please seleck tracks to add ko current project:

| || Track Mame |Start Time |End Time | Tatal Dis... | |

v Track0o03_1253 Qf312007 §:53:49PM  9)3/2007 9:22:24 PM 5.3 km

V| Tracknoo4_0z4é Q/4f2007 10:46:10 AWM 904)2007 3:02:09 PM 11.0km

V| Track090s_0346 QiSiZ007 114611 AWM 9YS/2007 2:15:37 PM 4,0 km

v| Trackd90S_0740 QIS2007 3:40:45 PM 9952007 5:00:51 PM 12.2 km

v| Track090s_1232 9IS2007 §:32:41 PM 952007 9:02:54 PM 1.4 ki
v| Trackd907_0414 Q72007 12:14:30 PM 972007 1:26:48 PM 12.4 km
W
W
v
v

Track0907_0651 9f7f2007 2:51:54 PM 9Y7[2007 3:23:14 PM 12.6 km
Track0905_0505 9/8/2007 1:05:04 PM  9(8/2007 1:17:49 PM 3.1 km
Trackl905_0654 9f8f2007 2:54:29PM  9(5/2007 2:58:12 PM 429 m
Trackl905_0806 9f8(2007 4:06:30 PM  9(5/2007 5:23:48 PM 5.9 km

0K Cancel
=~
Tracks will be shown on the Google Map window.
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Clear Data Logger Memory
Menu command “File” -> “Clear log” will clear the data stored in device, so the
device memory are enough for next usage.



GPS Photo Tagger s

»._?/ Are wou sure you want to clear all daka?

Data Logger Configuration

Connect Data Logger to PC and turn on Data Logger. Menu command “File” ->
“Config GPS...” If Data Logger is not connected, the GPS Log Setting area will be
disabled. Please make sure the Data Logger power switch is turn on when connect.

Canfigure GRS module X

~iZonneckion Setting 5
|# | Auto Scan GPS Module Connect. ..

| Manual Setting

GO pork:
~GPS Log Sething b
R & i
Log Criteria: Device skatus:
W Log every 10| seconds 5 seconds
| Log every 0 meters 0 mekers
| Log over 0 kmfh 0 kmjh

.

~Data Log Memory "
1 % Memary Lised

i

When data logger memory is Full:

Dverrite (# Sktop log

oK Cancel Apply

Connection Setting:



Auto Scan GPS Module (Recommended)

The program will automatically detect the com port and the baud rate. It is
recommended to set to auto scan.

Manual Setting

Users can also manually set the port and baud rate. Although it can speed up the initial

connect time, but it is not recommended unless users understand the valid port and
baud rate.

Reset Device

Reset the GPS device when the behavior is abnormal.

GPS Log Setting

There are 4 log modes: General mode, vehicle mode, cycling mode, and
hiking mode. Users can also change the default setting of these 4 modes.

Log every () seconds:

Specify the log period. For example, if specify 3 seconds, the GPS device will log
every 3 seconds.

Log every () meters:

Specify the log distance. For example, if specify 10 meters, the GPS device will
log every 10 meters.

Log over () km/h:

Specify the log speed. For example, if specify 20 km/h, the GPS device will log
when the speed is over 20 km/h.

Note: GPS device will log only when the log period, log distance, and log speed all meet
the criteria.

Data Log Memory

A bar show how many percentage of memory is used in the Data Logger
device. Users can use “Clear Log” to clear all the memory.



When data logger memory is full
Overwrite: Overwrite the earliest logged data.
Stop Log: Stop data logging.

Track List Window

Tracks are list on the top. Users can change the colors and line widths of tracks.
Press “Play” button, Google map window will animate the whole trip by moving the current position.

Check “Photo Slide Show” will show photo while animate trips.

Track List | Speedsdlitude Yiew | Photo Wiew | Photo List | Media List |

Track Mame Colar Line Wdith
Track2008/01/20_12:47 -~ - 5 v
Trackz008/01/21_06:46 = Bt 5 -
Trackz008/01/21_0a:43 = R 5 -
Platy Mormal
Ohr 00min 00sec
Photo Slide Show

Track properties:

Track Mame TrackZ008 0120 _12:47

Skart Time 20.1.2008 12:47:47

End Time 20.1.2008 13:31:28

Duration 0Days 00:435:41

Total Diskance 43 m




Add Place Mark

i — sy i N
'u;:{g_l__les b4 | Map ] Satellite | Hybrid D.
A e s i e

Y i “’!E.s_e"u"qn 3
Migzigres’ 04

i ) e Tl . ro
i Thio HVII_IEEbﬂJ Saarlous =70

To add a new place mark, please click on the blue balloon icon, and then
click on the position of new place marker. The “Place Mark Property” dialog
will be pop up for editing.

Users can manually add photos to the place mark, or delete photos from
the place mark.

Place Mark Property x
Mame: My PlaceMark|
GP3 Info
Date)Time:

Latitude: 24750573
Longitude: 121,090622°
Alkitude: om

Photos: &

Descripkion:

0K Cancel




Add Photos
Users can add photo from a file folder, or selected files.

Add photo from a folder: Menu command “Photo” -> “Add Photo...” ->
“From Folder”. Select a folder to add photo.

Add photo from selected files: Menu command “Photo” -> “Add Photo...” ->
“From Files”. Use Ctrl-Click, or Shift-Click to select multiple files.

The photo will show on the Photo View window. Users can add comments
to each photo. Users can also rotate, delete photo.
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When photos are added, GPS Photo Tagger will automatically match photo
and GPS logged waypoints by time. Place marks will be created as a
placeholder for photos.



Browse photos
Click on the “next photo” and “prev photo” buttons to browse the photos.

Current photo and current place mark will be synchronized.
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GeoTag - Save GPS Information into Photos
Menu command “Photo” -> “Write GPS info into photos” will save the
latitude, longitude, and altitude into photo.

A progress window will show the writing progress.

Writing GPS info into photos...

‘riting GPS info into photos. ..
P1000043, PG

[ ]

¢ Cancel |




Photo List Window
Photo list window will show the attributes of photos. The information includes
“file name”, “date”, “place mark”, “latitude”, “longitude”, and “Geotagged

flag”.
Track List | Speed/Allitude View | PhatoView | Phata List | Media List |
i

Phota Mame |Date |Place Mark: [Latitude {Longituds -
SANYOD73,. PG 6.9.2007 13:46:41 SANYODGE, JPG 25,15843527 121.411850°
SANYOO74, PG 6.9.2007 153:47:35 SANYOOBE, JPG Z25,154352" 121.411550°
SANYOO7S.JPG 6.9.2007 13:51:32 SANYOOGE, JPG 25,15843527 121.411850°
SANYOO7E, JPG 6.9.2007 14:04:44 SANYOO7E, PG 2£5,179085° 121.408013°
SANYOO77. PG 6.9.2007 14:05:26 SANYOO7E, JPG 25,179035° 121.408013°
SAMYO07E. PG 6.9.7007 14:05:45 SANYOO 6, PG 25.173085° 121.408013°
SANYOD7I,IPG 6.9.2007 14:06:19 SANYOO7S, JPG 25,176695 121.412255°
SAMYO0S0. PG 6.9,2007 14:06:27 SANYOO9, PG 25.1786958° 121.412258°
SANYODS1. PG 6.9.2007 14:06:34 SANYOO7S, JPG 25,176695 121.412255
SANYODSZ, PG 6.9.2007 14:11;12 SANYODSZ, JPG 25.171023° 121 4266217 [ 71
SANYODS3. IPG 6.9.2007 14:15:42 SANYOOSS, PG 25,169559° 121.4359062° ‘ ‘
SANYODS4. IPG 6.9,2007 14:27:04 SANYODS4, PG 25.161476° 121.431714° =
ES_F'.N\"EIDSE.JF‘G 7.9, 2007 14:27:12 SAMNY00SE, PG £o.161476° 121.431714° =
C:hi_l'p'ﬁl'lﬂd ane - L I R e | CARNONDA TN A 181 AT 171 ADT1 7140 b

Photo Mame ESF'.N'T'DDBS.JF‘G

Date/Time  |6.9.2007 14:27:12

.Make: .S.C'.N‘."O Electric Ca.,Lkd.

Model e

FiasH .Llsed. . Mo

Focal Length & mm

.Expusure. Tirne :1,|'425 SEC

Aperture FIS.6

150 Equivalent 50

Expnsure Bias .D.IZI

Upload Photos to Flickr
Menu command “Photo” > “Upload Photos to Flickr...” will invoke upload
wizard. Users can set “Title”, “description”, “Tag”, “Public or Private”, and
“Upload photo size”.
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If you want to upload geotagged photos directly on Flickr web site:

You have to turn on the following option. "Your Account">"Privacy &

Permissions">"Import EXIF location data: Yes"

After the option is turned on, the uploaded photo will be put on map.

Go to Flickr > “You” > “Your map”, you can browse your photos on the map.

Shift Photo Time

Menu command “Photo” -> “Shift photo time...”
time window. All the photo will be added (or subtracted) the specified time.
The dates are saved in the Exif parts of Jpeg or Tiff file. After the shift, GPS

Photo Tagger will automatically match the photo and track waypoints again.

User can put more than 365 in days.

Shift Phoka Time

. +

0 day=

0 hours

will invoke the shift photo

O minutes 0 seconds

OK

Cancel




Photo Comments
Support multi-language comments. The comments will be uploaded to Flickr,
packed in the kml file.

Media List View
Users can import not only photos. All other media files are allowed to be
imported and tagged to tracks according to the file create times.

Track List | Spesd/dltitude View | PhotoWiew | Phota List | Media List. |

b
[ame |Drate {Place Mark Latitude |Longitude -
AP1000415,MOY 97,2007 13:44:18 P1O00411, PG 40,258172° 116,226200°
P10O0041 6, MOY 9.7.2007 13:44:55 P10O00411. PG 40.288172° 116, 226200°
P1O00417, MO 9.7,2007 13:45:08 P1O00411, PG 40,288172° 116,226200°
1P1000418. MOy Q.7.2007 13:45:42 P1O00411. PG 40,288172° 116, 226200
AP1000419,MOY 9.7,2007 13:46:02 P1O00411, PG 40,2858172* 116,226200°
P1O00420,MOY Q.7.2007 13:46:20 P1O00411, 3PS 40.288172° 116, 226200
P1O00421, MOy 9.7.2007 13:46:34 P1O00411, PG 40,285172* 116,226200°
tP1000422, Moy 9.7.2007 13:46:46 P1O00411, PG 40,288172° 116226200 |
AP10004235, MOy 9.7, 2007 13:45:04 P1O00411, PG 40,2858172* 116,226200° | |
P 000424, Moy 9,7, 2007 13149150 P1O00411, PG 40288172 116, 2262002 | |
P1O00425, MOy 9,7.2007 13:50:46 P10O00411, PG 40,285172* 116, 226200 T
s i T R PSSR LA s
Marne fF'lDDD424.MO'l."
Date/Tirme 9.7.2007 13:49:50
Video Size.
Duration
m




Google Earth Viewing
Command “File” -> “View in Google Earth” will invoke Google Earth to view

the tracks and photos. Users have to install the Google earth.
http://earth.google.com/

-
B i

t

Save As KMZ File
Menu command “File” -> “Export as Kmz...” to save the tracks and photos in

kmz file. You can import kmz file to Google Earth. You can also send kmz file to
friends to share their trips with friends as long as they have installed Google

Earth on their computers.

The picture size packed in the kmz file can be set in the options dialog. Menu
command “Tools” -> “Options” > “Google Earth” > “Photo size in KMZ”.

Altitude Graph
Switch to “Altitude View” window will show the altitude graph. The waypoints

with photos on it will be marked with red square. Moving cursor on red square
will display the photo. You can pan left, pan right, zoom in, zoom out in the

altitude graph.



Speed graph

Switch to “Speed View” window will show the speed graph. The waypoints with
photos on it will be marked with red square. Moving cursor on red square will
display the photo. You can pan left, pan right, zoom in, zoom out in the altitude

graph.
Track, List | Speedddltiude YWisw | Phaoto tiew | Phaoto Lizt | hedia List |
(1/1) Track0709_0844
S[ED Spee view
120km/h 10:00 AM 11:00 AM 12:00 PM
100km/h
80km/h
60km/h
40km/h
okm,/h
09:00 AM 10:00 AM 11:00 AM 12:00 PM
Altitude view
1000m 10:00 AM 11:00 AM 12:00 PM
;:::/J.
400m
200rn
09:00 AM 10:00 AM 11:00 AM 12:00 PM
Track Editing

Switch to folder “Track Editor” on the left window. Move the cursor on the
track will show the preselected waypoint time. Click on track to select the

whole track.



=
Split Track P100041

Delete this paink
X Delete Selected Object

Shift-Click multiple selections
Select one waypoint, and then shift-click on another waypoints. The
waypoints between these two waypoints will all be selected.

Ctrl-Click multiple selections
Ctrl-Click on waypoints will toggle the waypoints selections.

Area selection
Click on “Area Selection”button, drag an rectangle area. All the
waypoints and place marks in the rectangle area will be selected.

Delete waypoints
Click on “Remove” button to remove the selected objects.

Split tracks
Click on a waypoint, and click right mouse button. Select command
“Split Track”.

Split Track,

Delete this poink

2 Delete Selected Object



Merge tracks
Command “Track” > “Merge Tracks”.
Select the tracks. Press OK button.

Track | Tools Help

Merge Tracks. ..

Remove Selected Object

Select Track

Please select bwo or more tracks bo merge into one track:

v | Track Name Skart Time End Time Total Distance
v Track0709_0D844 Q.7.2007 Srdd:22 07,2007 112757 24.9 km
v| TrackO709_1200 97,2007 112802 97,2007 12:47:465 5.5 km
oK Cancel

Undo/Redo

press “undo” “redo” buttons to undo/redo the edit actions. Multiple

layers of undo/redo are suppoted.

undao redo



Save and Open Project
Menu command “File” -> “Save project” will save the tracks and photo as a
project file.

Menu command “File” -> “Open project...” will open the saved project. The
project, photos, and photo comments will be restored after the project
opened.

Time Zone Setting
There are two time zone settings in “GPS Photo Tagger”. One is “Photo time
zone”, the other is “Display time zone”. “Photo time zone” is set to the same
time zone of your digital camera. The “Display time zone” is set for displaying
purpose. For example, If you are an Englishman and you travel to United State.
The “Photo time zone” should be set to “England” because your digital camera
time zone is in England, and the display time zone should be set to “United

State”.

The “Photo time zone” by default is set to the PC default value. In most of the
case the default value is correct.

Menu command “Tools” -> “Options” will invoke the options dialog. You can
set “Photo Time Zone” in the dialog.



Cptions

- Uik and Coordination

Distance unit: Matric Lat/Long:

| Degrees, Minutes, Seconds

| #| Degrees

= Track:

Separate tracks when waypoint time difference is more than

&0 | minutes

~Phato

Photo Time Zone: {EMT+05:00) Taipei
Maz photoftrack diff time: [ 120 | minutes
faroup photos when distance is less than [ 300 | meters

o~ FElicky Accoink

‘Account MName:

Mew fccount,,

~iaoogle Earth | Google Map
Photo size in KMZ: | 240

[ [ Display China Gaogle Map

pixels

-~ Displary Language

Preferred Language: English

Ok

Cancel

The “display time zone” setting is in the status bar.

Dizplay Time Zone: [GMT +08:00] T aipei

Options
Menu command “Tools” > “Options...”




Cptions

- Uik and Coordination

Distance unit; Metric LatjLong: | Deqgrees, Minutes, Seconds |« Degrees
= Track

Separate tracks when waypaoink Bme difference is mare than &0 | minukes
#~Photi

Fhioka Time: Zone: {EMT+08:00) Taipei

Max phoko/track diff time: 120 | minutes

Group photos when distance is less than 300 | meters

o~ FElicky Accoink

Account Marme:

Delete Account Mew fccount,,
~igoogle Earth § Google Map
Phato size in KMZ: s40 | pixels
|| Display China Google Map
-~ Displary Language
Preferred Language: English
0K Cancel

Distance unit:
Metric: Kilometer / meters will be used for displaying.

Imperial: Miles / feet will be used for displaying.

Lat/Long:
Degrees, minutes, seconds: Latitude and longitude will be display like 23°12’20”
Degrees: Latitude and longitude will be display like 23.22152°

Photo Time Zone:

The time zone of your digital camera time setting

Max photo/track diff time:




The setting is used to match photo and track waypoints. Photo Tagger will match photos
and waypoints by time. It will find the nearest waypoint time to locate the photo. Yet, if

the closest waypoint time is more than the “Max photo/track diff time”, it will not
match the photo.

Group Photos when distance is less than:

When two photos’ distance is less than the setting, these two photos will be put in the
same place mark.

Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command “File” >
“Export As KMZ...”

Preferred Language:

Set the languages for menu, buttons and messages.



